Scroll

Clinical Ability - Overview

Note: The information contained within this article is for a beta build of MacPractice. If you have found yourself here and are not currently running the referenced build in this article, this information does not pertain to you.

The Clinical Ability is a new ability added to MacPractice 11.17. This ability contains all clinical-related information for a selected patient.

For experienced users of MacPractice, the content within this ability is largely identical to the Clinical Tab in prior builds of MacPractice, with a few changes. Instead of accessing Clinical information from the Patients Ability, you will instead access the Clinical Ability.

Furthermore, the Advanced View in the Schedule will no longer contain the Clinical Tab with the introduction of the Clinical Ability.

This article will review the functionality of the Clinical Ability. If you are looking for details about a particular widget, you can click here to view our List of Widgets article.

If you prefer to learn from a video, this link will take you to a video summary on the changes to the Clinical Ability

Note: In this article, we will refer to Clinical Summaries and CCDA records interchangeably, as they are referring to the same thing.

Screen_Shot_2019-07-18_at_2.50.00_PM.png 

 


 

Overview
The Clinical Ability houses a summary of all clinical information stored within MacPractice.  You can access the Clinical Ability by either adding the Clinical Ability to your MacPractice toolbar, or by pressing Command-7 by default on your keyboard.  

The Clinical Ability's information is broken up into several "widgets", which are the color coded section blocks  demonstrated in the above screenshot. We refer to this section as the Clinical Summary.

To the left, you'll see the Clinical Sidebar, which allows you to select a patient to review, and provides access to any References that apply to Clinical Widgets.

By default, the Summary will display clinical information from all available Incidents to give you a comprehensive look at a patient's record.

If you want to narrow down to a specific Incident, you can use the Filter Incidents header in the upper left to select specific Incidents, or narrow down the results to a specific time range.

You can quickly navigate to the Clinical Ability by setting a keyboard shortcut. You can do this by navigating to the Menu Commands Reference in the References Ability and setting up the keyboard shortcut there. The Clinical Shortcut is located in the View Menu.

If you need to export a single Clinical Summary for a given patient, you can utilize the "Export Incident" drop down. If you need to export multiple CCDAs for all of your patients, the CCDA Export Manager can assist you with this.

If you are set up with a Health Information Exchange, the HIE Manager section will detail how to export and download data from your HIE.

Clinical Preferences
There are a few Preferences that relate to the Clinical Ability. You can access these by navigating to the MacPractice Menu and selecting Preferences, then selecting "Clinical" in the sidebar of the Preferences window.

Screen_Shot_2019-08-13_at_2.25.30_PM.png

The "Default CCDA Sections" tab allows you to choose precisely what Clinical sections/widgets are included by default when generating a CCDA record. CCDA records are essentially the patient's chart information which is uploaded to the Patient Portal.

It is important to note that you have an opportunity to adjust per patient when exporting CCDAs to the Patient Portal. The options set here are not set in stone, they are merely defaults.

The Other Tab contains one Preference, "Use Current Date for a New Diagnosis". This applies to the Problem List's Onset Date field, and when checked, the current date will be used for the Onset Date by default when adding a new Diagnosis to the Problem List.

Finally, if you would like to set the Clinical Ability as the default Ability when you start up MacPractice, you can select "Window" in the Preferences Sidebar. From here, you can click the pop-up menu for "Default Ability" and select "Clinical".

Screen_Shot_2019-08-15_at_4.47.05_PM.png

The Clinical Sidebar

Screen_Shot_2019-08-01_at_3.04.12_PM.png

The Clinical Sidebar has a few tools to better facilitate the functionality of the Clinical Ability. The Patients node mimics the functionality of the Patients node in the Patients Ability, in that you can utilize it to select patients.

The Clinical Sidebar also contains the CCDA Export Manager, a tool that can assist with bulk-exporting any patient charts that have been changed/saved in the last 48 hours.  If run regularly, this will ensure that the Clinical Summary records are uploaded regularly to your Patient Portal if you have the Patient Portal purchased on your license.

Finally, the References section contains References that apply to some of the Clinical Ability widgets. These formerly belonged in the References Ability, but we opted to consolidate these in the Clinical Ability.

Let's cover each one in turn:

Clinical References
The References section in the sidebar contains Reference Nodes that relate directly to the widgets contained in the Clinical Summary. You can read more about Widgets in the Widgets section.

There are five Reference categories that you can manage. You can use the Green Plus and Red Minus in the sidebar to add and remove entries as needed.

  • ImmunizationThis Reference node ties directly to the Immunizations widget. It allows you to define the immunizations that your practice conducts.
    Immunization records are codified; you cannot create custom immunizations.
  • Info Button Resources: The Info Button Resources Reference contains links to websites that utilize the InfoButton standard to pull contextual information for particular clinical widgets that have an Info Button.
    For example, when a user clicks the Info Button by the Allergies widget, a window will populate that will pull information regarding this patient's allergies. The source of said information will be the Info Button Resources references entered here in this node.
    Only links that use the InfoButton standard can be used to pull information.
  • Patient Education ResourcesThis reference node allows you to add and manage any Patient Education Resources. The resources added here will be able to be added to a patient's clinical summary under the  Patient Education Resources widget.
  • Preventive Routine CaresThis reference contains any Preventive Routine Cares for use in the Preventive Care widget. That widget is used to track Preventive Care that has been conducted by another practice, typically via referrals.
  • Smoking Status: This reference allows you to define the options you can select in the Smoking Status widget. 

CCDA Export Manager
The CCDA Export Manager is a specialized tool that assists with bulk exporting Clinical Summaries in order to aid with complying with MIPS requirements for the View, Download, Transmit report. The CCDA Export Manager is only visible if your MacPractice license has MIPS added to it.

Screen_Shot_2019-08-14_at_11.24.18_AM.png At the time of this writing, the CCDA Export Manager is designed to detect any patients that meet this criteria:

  • An Office Visit code is present in a charge on the patient's ledger (Typically 99201-99205).
  • The patient's chart has seen a change in the last 48 hours to the patient's demographics, ledger or a Clinical Ability widget.
  • The patient's CCDA record has not already been uploaded to the Patient Portal.

If these criteria are met, the patient account will populate in the Export Manager.

From the CCDA Export Manager node, you can see all patient accounts that have had the Office Visit procedure code added to the ledger in the last 48 hours that need to be exported.

You can adjust what Clinical sections are included on their CCDA export by clicking the "Included Sections" buttons. You can define what CCDA Sections are included by default in Clinical Preferences.

The Map Codes button in the Needs Mapping column allows you to map any codes that require mapping to the proper codes.

When you are ready, you can either check each patient account you wish to export in the Export column, or use the "Check All" checkbox to select all patient accounts. When they are selected, click the "Export Selected" button in the lower right. This will export the CCDA records and clear the Export Manager.

HIE Manager
The HIE Manager is used to upload and receive patient information to a Health Information Exchange (HIE). The HIE Manager is only visible if your MacPractice license has MIPS added to it. You'll also need to have a HIE URL tied to your MacPractice License. In order to do this, you'll need to contact MacPractice Support. You'll need to provide the desired HIE's URL in order for our Support Representatives to link the HIE URL to your MacPractice license.

The HIE Manager has two functions available when you expand the HIE Manager node in the Clinical Sidebar:  Export/Request Data, and HIE Data History. Let's cover each of them in turn.

Export/Request Data:

unnamed-3.png

The Export/Request Data node is used to both export data to and download data from an HIE. The top half of the Export/Request Data node displays options to filter the search results much like our MacPractice Reports. You can set a start and end date to filter patient incidents that need exporting. Leaving the date fields blank will pull from all patients. 

The drop down menu allows you to select the type of date you're filtering. Your options are:

  • Patients with Dates of Service Between: This option will include incidents that have procedures with dates of service between the date range.
  • Patients with Appointments Between: This option will include the most recent incident for the patient that falls within the date range.

Clicking Apply will generate results in the table, identifying patient Incidents that are in need of exporting to your HIE. You may see the same patient listed multiple times; this occurs when the patient has more than one exportable incident with "Patients with Dates of Service Between" selected.

The table is split into the The columns in the table are:

  • Export Data Checkbox: This checkbox allows you to determine which incidents should be exported to the HIE when you click the "Export and Request Data" button.
  • Request Data Checkbox: This checkbox allows you to determine which patients should have data downloaded from the HIE when you  click the "Export and Request Data" button.
  • Account #: The Account number for the patient in question.
  • Patient Name: The name of the patient in question.
  • Patient Birth Date: The birth date of the patient in question.
  • Incident Name: The patient's Incident that is eligible to be exported.
  • Incident Date: The date of the incident in question.
  • Needs Mappings Button: This button is used to map any codified data before exporting an incident. This button will only appear if the incident in question has unmapped procedure codes. When clicked, the code mapper window will open where you can resolve your unmapped procedure codes.
  • Most Recent Appointment: This column will display the most recent appointment for the patient.

When you've finished reviewing and you've checked the Export and Request Data checkboxes for the patients you wish to transmit data for, you can click the Export and Request Data button to begin transmitting data. On success, you'll be prompted with a message indicating how many records were transmitted successfully.

HIE Data History
The Data History node tracks all exported or downloaded data for record keeping. Here, you can identify when data was downloaded or exported, and you can use it to identify which documents have been downloaded without having to hunt for specific patients.

The HIE Data is organized into batches. When you click the Export and Request Data button in the Export/Request Data node, data is exported and downloaded in a single batch. Batches appear in the upper table of the Data History view, and can be filtered by batch date if you're looking for a specific date of exports/requests.

The upper table's information is split into multiple columns:

  • Created: This indicates the date when the batch was generated.
  • User: The MacPractice user that initiated the batch (In other words, the user that clicked the Export & Request Data button.
  • # of Exports: The total number of CCDA records that were generated and uploaded to the HIE.
  • # of Requests: The total number of patient files that have been sent from the HIE to your MacPractice Server. This is NOT the same as the number of patients with data sent, as an individual patient may have multiple files downloaded. 
  • # of Patients with Downloads: The total number of patients that had documents downloaded from the HIE.

If you don't see a particular column, you may need to scroll left or right in the upper table.

The lower table is populated by selecting a particular batch from the upper table, and will show the individual exports and requests that were contained in that batch. You can toggle between viewing exports and requests by clicking on the "Exported Data" and "Requested Data" tabs.

The columns in this second table are:

  • Patient Name
  • Incident Name
  • Incident Date

At the bottom of the Data History view, you can use the Open File(s) button to open and view any data that was requested and received in the Requested Data tab. You can also click the "Go To Patient Clinical" button to be taken to that patient's chart in the Clinical Ability.

Customizing the Clinical Summary
First and foremost, you can adjust the zoom level of the Clinical Summary by pressing Command-Plus or Command-Minus on your keyboard. If you're having trouble reading the text, this can help you make the text size larger.

One of the features in the Clinical Summary is the ability to organize, hide, and customize the colors of each of these widgets. You can access the editing tools by clicking on the gear icon in the upper right of the Clinical Tab.

Note: Your MacPractice user must have the User Privilege "Edit Clinical View" enabled in order to edit the Clinical View's Summary. This privilege is located in the References Ability > User Group Privileges > Patient ability > Edit Clinical View.

 

Screen_Shot_2019-07-18_at_4.49.30_PM.png 

All of these settings will be remembered on a per user basis, so your display will follow you from computer to computer based on your MacPractice user.

Screen_Shot_2019-07-18_at_4.53.46_PM.png

In this window, you can drag and drop items into any order you wish, and the Clinical Summary will display the widgets in the order you drag them into here. Keep in mind that you can also drag them from the left side to the right, and vice versa. If you don't plan on using a particular widget, you can uncheck it to prevent it from displaying on the Summary.

You can also customize the display color of a widget by clicking on the color bar to the right of the widget name. This will bring up the color picker tool where you can choose whatever color you desire, if the default colors are not to your liking.

Exporting a Single Clinical Summary

Earlier in this article, we described the method to bulk export Clinical Summaries to the Patient Portal in the CCDA Export Manager section. However, sometimes you'll simply need to export a single patient's Clinical Summary.

First, select your Patient in question. At the very top of the Clinical Ability, you can see the "Export Incident..." drop down. This is greyed out until you select an Incident in the "Incident" drop down menu. If you have multiple Incidents, please refer to the Ledger Tab of the Patients Ability to review your Incidents.

Selecting_Incident.gif

There are three options available in the Export Incident drop down:

  • To Patient: This option will export the patient's Clinical Summary for the selected Incident to the Patient Portal. You can also opt to print off the Clinical Summary for the patient's records, as shown in the screenshot below.
    In this window, you can also opt to not include any information segments by unchecking them in the sidebar.
    You can also
    Screen_Shot_2019-09-24_at_11.31.03_AM.png
  • Associate with existing "Transition To": This option will associate the given Clinical Summary to an existing Referral that has their Referral Category set to "Transition To." This option is used when you want to refer the patient to a provider outside of your practice. You can find a patient's existing Referrals in the Patients Ability, under the Patient Tab > Referrals sub-tab.
    You'll be first prompted to select a Referral, and then you can opt to either Print the summary, or you can transmit it to a valid Direct Address.
    Screen_Shot_2019-09-24_at_11.19.07_AM.png

  • Create new "Transition To": This option will allow you to create a new Transition To referral for the patient and then assign the exported CCDA to that referral. Otherwise it behaves much like the "Associate to existing" option.

Widgets
Widgets are the individual blocks that make up the Clinical Summary. By default, the widgets are in a "dropped down" state, meaning that their contents are expanded much like nodes in the sidebar. You can click the triangle on the left of the widget name to shrink this widget until you need it.

For a detailed list of all widgets and their functionality, please refer to the List of Widgets article.

In older builds of MacPractice, each widget was stored in a tab instead.

 

Screen_Shot_2019-07-19_at_10.54.18_AM.png 

Each widget behaves a little differently depending on the purpose behind it. Some widgets, such as the Medications widget will have a blue link on the name. These, when clicked, will directly take you to the Rx Ability in MacPractice.

Others, such as the Problem List and Allergies widgets, allow you to drag and drop items within them to re-order Problem List or Allergy items. Widgets with lists like these can also have filter toggles in the upper left, as shown in the screenshot above. For example, the Problem List has a Active/All toggle that will filter the list by the highlighted option.

Widgets with a Green Plus, when clicked, allow you to directly add items to them. Examples of these include the Vitals and Problem List widgets, shown above.

Some widgets will have a preview button, such as the Digital Radiography Visits widget. The preview button is used to view the associated item from the Clinical Summary.Screen_Shot_2018-09-18_at_10.08.17_AM.png

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    Logan Young

    If a client is upset about the change you can tie your ticket to this suggestion, tt://17008283.

  • Avatar
    Andrea Hummel

    But please get some information as to why it's a problem if you can.