Scroll

New User Orientation 6 - Detail Section

 

The Detail area of the MacPractice window shows detailed information about the selected record. Many records in MacPractice will have several tabs near the top that allow you to view additional information. Some records, like the Patient screen, may have also tabs near the side or the bottom of the screen. When editing a record, if you don’t see the information you wish to edit or change, be sure to check these additional tabs.

You will see a variety of input fields on each page, such as checkboxes, text fields and pop up menus. In many cases you will be able to use the tab key on the keyboard to quickly navigate from text field to text field for quick data entry. As you enter information for each record, please note that any required fields are highlighted in red. You will not be able to save your record until you have completed all required fields.

In some cases you will also see plus and minus buttons on the detail page. The plus buttons here on the Primary screen allow you to tie your References like employers and insurance companies to your patients accounts. Simply click the plus button, choose a record from the list, and click “select.” This window also has a search bar that allows you to search through your existing records so you can find them quickly. Simply start typing and MacPractice will narrow down your list. Some search windows require you to press the return key on the keyboard, depending on the type of search. Press the return key regardless if your search is not automatically narrowed. Watch out for spelling errors, however, if you misspell a word MacPractice may not find the record you are looking for.

As you work in different abilities you might have additional controls that are only available in the Menu bar, the bar that is always preset at the top of your screen. For example, if you would like to print something, you can go to the File menu and select Print. You can also access Page Setup from this menu. The Edit menu allows you to perform an action on a record, such as saving, duplicating, deleting, copying and pasting and so on. The View menu allows you to switch abilities, toggle the One/Many mode, or zoom. The Text menu has several text editing options, primarily for the Notes and EMR abilities. The Window menu allows you to open up additional windows and manage your current open window. And the Help menu allows you to access help resources and communicate with the MacPractice Support Department. Some menus only appear when you are in a specific ability. For example, when you are in the Notes ability a Notes menu will appear that gives you control over importing and exporting note templates.

In all of these menus you will see symbols next to some of the commands. This means that this command is also available with a keyboard shortcut. The interlocking looped symbol represents the command key on the keyboard, the key on either side of the space bar. So printing can also be done by holding down the command key while pressing the letter P on the keyboard. You can visit our help documentation on keyboard shortcuts for a complete list of all keyboard shortcuts in MacPractice.

Lastly, I want to draw your attention to the bottom of the window. The middle part will display the number of records in the sidebar node you have displayed. Since I’m in Patients, this is showing me how many patients I have. If I go to References > Insurance Companies it will display the number of Insurance Company records I have. This number might change, however, if you ever perform a search since it only counts how many records are displayed. Just to the right of the record count you’ll see the name of the user you are logged in as and right next to that you’ll see a speech bubble icon. Clicking this icon, or popping the bubble as you may have heard it called, allows you to submit questions, problems, and suggestions to the MacPractice support department. Simply explain your question or problem, and specify how you would like to be contacted. Clicking submit will send this ticket to the support department and you will be contacted with a response based on your preferred response method. Lastly, right next to the bubble icon you will see a light bulb icon. If your office utilizes the reminders feature, this light bulb will be lit up if you have reminders that are due. simply click the light bulb icon to open the reminders window to view your upcoming reminders.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments