Scroll

Preferences At A Glance (Local and Global)

This article will list all MacPractice Preferences and Configurations, as well as listening which ones are MacPractice user-specific, OS user-specific, or Global for all MacPractice users in your office. 

Any changes to Global or Local Preferences may require a log out/log in for changes to take effect. If you don't immediately see a change, be sure to attempt logging out and back in to confirm the new Preferences are loaded.

How can I access Preferences?
Navigate to the MacPractice Menu. Below "Update MacPractice..." you'll see "Preferences" listed. 

Screen_Shot_2017-08-18_at_2.09.41_PM.png

What are Global and Local Preferences?

This is simply a way to distinguish whether a set of Preferences impacts just the computer that the Preference was adjusted on (Local), or whether it impacts all computers (Global).

A few Preferences are User Preferences. User Preferences are tied to the current MacPractice user, and will follow that user from computer to computer.

It is important to note that if there was a change to a Global Preference on one computer, any other logged in computers will first need to log out then back in for the change to take effect. We strongly recommend adjusting Global Preferences from the Server computer, as this will ensure those Preferences then carry over.

What are the other Practice System Configurations?
There are MacPractice system settings that are not listed in the Preferences. They may be set in the ability itself, or as part of setting up the references. These settings may be Global or Local. Some configurations are also User-Specific, and will follow you to any computer, based on the MacPractice user login.

The following settings are included with the preferences below. Please check the following Preference sections:

  • Toolbar
  • Schedule
  • Ledger
  • Clinical Tab
  • Perio
  • Restorative Charting

Preferences List 
Each Preference category will be listed here, with Global and Local Preferences listed.

Abilities
Ability Preferences allow the user to determine what Abilities are currently purchased on the license. There are options within the Abilities Preferences that will allow you to re-enter or re-fetch your MacPractice license.

Ability Preferences are Global.

Attachments

Local Preferences

  • Import Folder drop down
  • Switch To New Record on Import
  • Importing Options (Assign Status, Import Path, Enable Import Folder)
  • Beep when import is completed
  • Delay Between Pollings
  • Do not automatically associate imported files to patients

Global Preferences

  • Display Attachments Newer than _____ Days Old
  • Patient photo size
  • Patient attachment size
AutoRemind
All AutoRemind Preferences are Global Preferences.
Global Preferences
  • User Name & Password
  • Default Notification Profile
  • International Phone Prefix
  • Auto-fetch status updates
  • Set AutoRemind status to Confirmed when MacPractice status becomes confirmed

Charting
This Preference category deals with a Charting Bridge to The Complete Exam. 

Claims
All Claims Preferences are Global Preferences.
 
Global Preferences
  • Paper Claim procedure order
  • eClaim procedure order
  • Self-Refer Medicare Part B Claims
  • Automatically close new claim if provider does not Accept Assignment
  • Show Cross Overs in eClaims
  • Display eClaim counts on tabs
  • Display procedure codes in eClaim table.
  • Allow up to 12 Diagnoses per Charge

Clinical Tab
Local Settings

  • Summary View Widgets Order and Color. Located in the Clinical Tab > Gear Icon
    • These settings are MacPractice User-Specific
  • Zoom - Set when using the Clinical Tab
    • This is a Local setting, remembered per OS User

Clipboard
All Clipboard Preferences are Global.

Global Preferences

  • Unlock Pin
  • Clip Label
  • Hide Race and Ethnicity from Demographics intake
Coding
All Coding Preferences are Global.
 
Global Preferences
  • Problems: SNOMEDCT, ICD-9-CM, ICD-10-CM
  • Assessments: SNOMEDCT, ICD-9-CM, ICD-10-CM
  • Medications: RxNorm, FDB, NDC
  • Allergies: RxNorm, FDB
  • Allergy Reactions: SNOMEDCT
  • Immunizations: CVX
  • Goals: SNOMEDCT
  • Labs: LOINC
  • Family History: SNOMEDCT
See also: Code mapping for information on configuration.
 
All Contract Billing Preferences are Global.

Global Preferences
  • Checklist Tab
    • Include Recurring Contract Charges in Production By Default
    • Charge Via Contract on New Chartings Under Incident With an Active Contract
  • Other Tab
    • Automatically Post Contract Charges X Days Before Due Date

Database Access
Database Access Preferences govern whether a computer with a client package of MacPractice can connect to the server. Follow the link for more details.

Database Access Preferences are Global.

Demandforce
DemandForce Preferences govern the DemandForce integration/export options.

DemandForce Preferences are Global. (Account selection seems to be local, although all account information is Global.)

DEXIS Integrator
The DEXIS Integrator Preferences are only available on the Server Computer, and are used to set up a connection to the DEXIS Integrator.

Digital Rad. Bridges
All Digital Rad. Bridges Preferences are Local.

Local Preferences

  • Bridge Settings
  • Bridge Import Folder

Digital Radiography
All Digital Radiography Preferences are Local Preferences.

Local Preferences

  • General Tab
    • Check file type before importing files, in auto import folders
    • Display Full Screen Views On ____
    • Auto Import Folder
    • Default Layout
    • Default Preset
  • Colors Tab
    • Visit Layout
    • Thumbnails
  • Image Tab
    • Always use numbers in file name as Image Layout number
    • Default Image Pixels per unit
    • Open Images with
    • Cache image files, with cache size of ____ Megabytes
  • Device Tab
    • Elected Device
    • Suni - Sensitivity, Threshold, Integration, Use Image Correction, Use Histogram Stretch
All EMR/EDR Preferences are Local Preferences.
Local Preferences
  • General Tab
    • Default font
    • Printer Margins
    • Fit on one page
    • Keep palettes on top of other windows
    • Hide dotted Line Between Form Sections
    • Use checkbox with regular size
    • Print page numbers for EMR forms
    • Print Page numbers for narrative
    • Print Header on EMR Forms
    • Print Header on Narrative
    • Show unique form ID in sidebar
    • Default Records To Load
  • Data Tab
    • When a new form is created for a patient, how should the new sections be filled in?
    • Filled with same form first
    • Ignore signature boxes when pulling data forward.
  • Others Tab
    • Default View Below Form:
    • Color For Abnormal Items in Popups
    • Description Before Diagnosis code in PopUp
    • When Double clicking on an item in the clinical ledger:
    • Show demographics screen on kiosk

EMR/EDR Bridge
This Preference category is used to configure an EMR/EDR Bridge, such as ComChart or SpringCharts.

ePrescribe
Global Preferences
  • Enable Renewal Requests
ERA
All ERA Preferences are Global Preferences.
Global Preferences
  • Use Remittance Date for Payment Proc. Date
  • Open All ERA Payments In Manager
  • Disable Automatic Appeal In ERA Payments
  • Print new page per patient
  • Prevent patient link on ERA report
  • Enable Printing With No Background
  • Do Not Auto Calculate Write-Offs for ERAs with a Zero Allowed Amount
All eStatements Preferences are Global Preferences.
 
Global
  • FTP Connection (User/Password/FTP Host)
  • Save PDF to Database When Printing eStatements
FastAttach Preferences are Global Preferences.
 
Global Preferences
  • Facility ID
  • Serial Number
  • Attachment Image Size

Faxing
Local Preferences

  • Updox Username
  • Updox Password
  • Updox Integration Key

Global Preferences

  • Default Attachment Status
Financial
Local Preferences
  • Charge Tab
    • Monthly Finance Charge Rate
    • Minimum Finance Charge
    • Minimum Account Balance
    • Overdue days
  • Banking Tab
    • Deposit Account #
    • Allocation Account #
Global Preferences
  • Charge Tab
    • Customize Finance Charge Name

 

Forms
All Forms Preferences are Global.

Global Preferences

  • Default Forms Tab
    • Form Selection Fields
  • Settings Tab
    • Create As Few Claims As Possible
    • Split Prescriptions by Patients
    • Always Use Installment Amount
    • Default Postcard Comment
    • Sort Treatment Plans By:
    • Print Office Address on Envelopes
    • Print Provider on Patient Envelopes
    • Default Office for Envelopes:
General
General Preferences are Local Preferences.

Local Preferences

  • General Tab
    • Automatically Save Records
    • Automatically Report Program Errors
    • Show Patient and Account Alerts

Note: The Preference Options menu allows you to save your current set of preferences to the database, load the preferences previously saved to the database, or remove the preferences currently saved to the Database.

HL7
HL7 Preferences are primarily Local. Furthermore, you can only add new HL7 Preferences from the Server Computer.

Insurance
Local Preferences

  • Other Tab
    • Days Before Timely filing limit of insurance claims to receive alerts...
Global Preferences
  • General Tab
    • Use Insurance Estimating
    • Assume 100% coverage for patients who have no Insurance Plan configured.
    • Print insurance estimating description line on Account Statements.
    • Assume 100% coverage on charges with no Procedure Type.
    • Duplicate plans when duplicating insurance companies.
    • Duplicate allowed amounts when adding new insurance plans.
    • Automatically set Start and End dates for insurance.
    • Automatically set Insurance Start date to today.
    • Set insurance start date as required field.
    • Account for Adjustments in HCFA Form BOX 28.
    • Disable newly added insurance.

Inventory
All Inventory Preferences are Global.

Global Preferences

  • Default retail item procedure type:
  • Default retail item procedure category:
  • When Amazon.com item data differs from inventory data:

Labels
Labels are Global Preferences.

Global Preferences

  • All Label Titles

Labs
All Labs Preferences are Local Preferences.

Local Preferences

  • Lab Name
  • Sends Preliminary Results
  • Incoming/Outgoing File Folders
  • Number of seconds to delay before checking change in file size
  • Default Form
  • Default Assigned To User
  • Rejected File Folder
  • OneTouch EMR Export Folder
Ledger
Local Preferences
  • General Tab
    • Sort Ledger Transactions by Posted Date/Procedure Date
    • Schedule a Follow-Up Appointment After Charge
    • Enable Ledger ToolTip
    • Show Incident Nodes Under Account Ledger
    • Patient/Incident Ledger
    • Show Archived Incidents In Account Ledger
    • Sort Account Transactions by Date Entered
  • New Charge Tab
    • Set the first selected field when adding new charges (Procedure Date/Code)
    • Exactly Matched Code Only
    • After Entering New Charges, Show Payment Window
    • After Entering New Charges, Show Print Statement / Insurance Claim
    • Add Diagnosis Code From New Charge
    • Always Pull Facility from Incident
    • A Charge Can Only Have Either a Facility or a Lab, but not both
  • Payment Tab
    • General Sub-Tab
      • Set Provider and Office in New Payment Window
    • Patient Payment Sub Tab
      • Use AuthPayX for Credit Card Payment
      • Auto Apply After Entering Amount
  • Incident Tab
    • Set the first selected field when adding new incident
    • Set incident date to the date of the first transaction
    • After creating Charges, Show Alert when remaining visits is below X.
    • Show Attorney Tab In Incidents
  • Others Tab
    • When Adding New Comments
  • View Options - Located in the Ledger > View Menu as a Local setting, not a Preference
  • Column Order - Located in the Ledger, not a Preference
    • Columns may be resized and reordered, saved as a Local setting
Global Preferences
  • New Charge Tab
    • Enable To Date before entering a Code
    • Validate Anesthesia Times
    • Enable Additional Units for Anesthesia
    • When Scaling Items on a Fee, Round (Up/Down)
    • After entering new charges: Ignore these settings in the Charting Ability
  • Payment Tab
    • General Sub-Tab
      • Amount and Check # location
      • Color Code Charges With Ins. Portion in Ins. Payment Window
      • Color Code Charges with Pat. Portion in Pat. Payment Window
    • Insurance Payment Sub-Tab
      • Add EOB Columns to Insurance Payments
      • Enable Provider Adjustment Ability in Insurance Payment Window
      • Enable Insurance Appeal
      • Auto-Calculate the write off when provider participates with the carrier.
      • Enable the "Apply To All" button for Insurance Payments
  • Incident Tab
    • Default Incident Name
    • Display both CMS and ADA Claim View (DDS Only)
  • Treatment Tab
    • Create a Treatment Plan When Adding a New Incident
    • Hide Treatment Plan Nodes in Incident Sidebar
    • Preserve the Treatment's Insurance Estimates When Moving to Transaction
    • Draw Treatment Background with Color
    • Procedure Date when Moving a Treatment to Transaction
  • Others Tab
    • Remember Last Adjustment Type When Creating New Negative Adjustment
  • Test Tab
    • Check Database Integrity After Ledger Actions
  • Color - Located in References, not a Preference.
Localization
Local Preferences
  • Weight Units
  • Height Units
  • Currency Code
Global Preferences
  • Date Format
  • Use Referrals Expiration Date
  • Use Canadian Claim Fields
  • Do Not Capitalize Medicare Claims
  • Do Not Strip Punctuation From Medicare Claims
  • Do Not Split Claims For Different Labs
  • Phone Format
  • State Format
  • SSN/Medicare Format
  • Zip Code Format
  • Temperature Units
  • Head Circum.
  • Tooth Numbering
  • Charting Locale

Logging
Local Preferences

  • Set the Required Severity of a message for it to be logged to the Console.
Managers
Local Preferences
  • Encounter Tracker Section
    • Select Printer Order
Global Preferences
  • Encounter Tracker Section
    • Use Regular/Daily Serial Number In Table
    • When Re-Printing Returned Encounter Form
    • Require Serial Number To Print A Claim When One Is Available
  • Claim Manager Section
    • Warn if submitting charge to previously submitted insurance and the following:
      • Insurance Plan
      • Subscriber Number
      • Group Number
    • Include Zero Dollar Amounts On Claims OR eClaims

Menus
Local Preferences

  • Menu Commands

Notes
Local Preferences

  • Format Date As
  • Date Displayed In Sidebar
  • Hide Notes From Archived Incidents
  • Display Notes Newer Than X Days Old When On Many
  • Display Capture Date On Top Of Imaging Images
  • Default Font
  • Default Printer
  • All Margins
  • Tab Jump To Next/Previous Space/When Tabbing Thru Notes, Tab + <key>

Global Preferences

  • Automatically Lock Notes After X Days

Optical Bridges
Local Preferences

  • Key Bridge On (Bridge Number/Chart Number/Patient Number)
  • Bridge Import Folder

Orders
Local Preferences

  • Remind the user within X minutes before the reminder time
  • Show reminders within X day period in the reminder window
  • Show reminders started X day(s) from today. Negative number for the past.
  • Show Reminder Window After Login

Global Preferences

  • Default Filter By User
  • Default Order Type When Creating New Orders
  • Switch Filter To All Users when in One Mode
Other
Local Preferences
  • Silence the Alert Sounds
  • Disable Tooltips

Patient Ability

Local Preferences

  • General Tab
    • Automatically Save Address and Phone Change
    • Include Patient SSN on Patient Demographic Printout
    • Include Account Balance on Patient Demographic Printout
    • Set Provider and Office When Entering New Patient
    • Automatically Update Names
  • Alerts Tab
    • No Alert on Procedure Type Selection
    • Confirm Switching Insurance Plans
    • Alert on Incomplete Coverage In Insurance Plans
    • Show created date for patient alerts and allergies
    • Show smoking decision rules
  • Insurance Tab
    • Show Related Insurance after entering Employer
  • Misc Tab
    • Search for patients with names (Include the Input String/Start with the input string)
    • Include inactive patients
    • On Patient Double Click (Load Sidebar with patients in acct/Load default module/Toggle Drawer)
    • Show Archived Patient Node in Sidebar
    • Show New Patients (Patients without charges/treatments)
  • Duplicate Patients Tab
    • Show Duplicate Patient Warning
    • Social Security Number
    • Birthday
    • Name

Global Preferences

  • General Tab
    • Automatically Load Patients in Sidebar
    • Default Referral Type
  • Misc Tab
    • Automatically Assign Chart Numbers
    • Use "New Patient Date" For New Referrals, Insurances
    • Use Current Date for a new Diagnosis
    • Don't delete archived patient appointments  

Patient Check In
Local Preferences

  • Welcome Message

Global Preferences

  • Show office welcome message on Patient Check In

Perio
MacPractice User Specific 

Provider/Office
Global Preferences
  • Show in Provider Pop Up Menus
  • Set Default Provider/Office for Ledger Payments, Bulk Insurance Payments, and Report
Report
Local Preferences
  • Show negative amounts with parenthesis
  • Print as web page
  • Show Filter Selections in the Report
  • Export report as: (Text file/HTML file/PDF file)

Global Preferences

  • Hide inactive providers from the report filter

User Preferences

  • Automatically run the View, Download, Transmit report every day at ___
Restorative Charting
Local Preferences
  • Load Initial Dental data in the background on startup
Global Preferences
  • Tooth Surface Format (Print surfaces as is on claim or treatment plans)
  • Highlighting Colors - Set in the Dental Tab > Gear Icon, not a Preference
    • These settings are Global. This includes "Color Code Clinical Note Text"

MacPractice User Specific 

  • Charting Preferences - Set in the Dental Tab > Gear Icon
    • Hide Material Colors, Incisal View, Draw an X on Extracted Teeth, and more.
Scheduling
Local Preferences
  • Calendar Tab
    • Time Interval per block / Local Time Interval
    • Time Interval Column Format
    • Show hour lines
    • Single click action in small calendar
    • Auto-refresh after _____ Mins
    • Fit calendar to view on startup
    • Do not show Recall/Follow-up date alert if patient does not have insurance
    • Remember row and column sizes
    • Set HIPAA view on startup
    • Hide Resources on Days They Are Marked as Not Available
    • Hide the Following Days:
  • Appointments Tab
    • Flash selects appointment _____ times
    • Show Tooltips
    • Confirm appointment drop (also applies to transparency drop)
    • Do not allow appointment scheduling in the past
    • Do not allow appointment scheduling on unavailable resource times
    • Double clicking on calendar creates 1 unit appointment
    • Bring up Appointment Detail window after creating appointment
    • Set Patient as the default tab for the Appointment Detail window
    • Include archived patients when searching for patients in a new appointment
    • Enable appointment keyboard shortcuts in calendar
    • Gray-out non ONE patient appointments
    • Show Cancelled/Missed appointments dating back to _____ days
    • Show _____ days when selecting appointments
    • Show 'Missed' appointments in the past
    • After scheduling Recall/Follow-up Appointment
    • Hide patient alerts on the appointment
    • Hide appointments in the Missed, Cancelled, and To Reschedule nodes
  • Goals Tab
    • Daily Production Amount
    • Number of Appointments
    • Hide scheduling goals
  • Ledger Tab
    • Default Incident sidebar selection
    • When adding treatments in 'Advanced View,' set 'Treatment Procedure date' to the 'Appointment Date'
    • In Scheduling Sidebar, show node for appointments With Treatments

  • Appointment Display Preferences (located in Schedule > Appointment Display node):
    • Text Color
    • Unavailable Times
    • Hour Line Color
    • Half Hour Line Color
Global Preferences
  • Calendar Tab
    • Start Time
    • End Time
    • Time Interval Per Block / Database Time Interval(This can only be set from the server. However, the choice whether to use the Local or Database interval is a local preference)
  • Appointments Tab
    • Allow overlaps with appointments/blocked timeslots
    • Show Indicator on overlapped appointments
    • Automatically create account alert when missed appointment
    • Default status
    • Default type
    • After adding charges with Followup, allow them to be tied with existing appointments _____ days before the Followup date

  • Transparencies Tab
    • Automatically update default transparencies
  • Transparencies (This is a setting in Transparencies, not a Preference)
    • These may be checked or unchecked on a Local basis
    • Right click to apply this setting Globally 

  • Online Tab
    • Allowing scheduling out to x (interval)
    • User to receive online appointment notifications ___
    • Online Scheduling Time Slots

  • Appointment Display Preferences (located in Schedule > Appointment Display node):
    • Appointment Colors
    • Appointment Text

  • Resource Order (located in the the Schedule sidebar itself. This is not a preference)

Security
Global Preferences

  • Automatically logout after _____ minutes of inactivity
  • Enable Emergency Access Password
  • Enable MacPractice to remember previously logged in user credentials
  • Log print action for each patient with info being printed

Server Backup

These Preferences govern and control Server Backups. These options are only available on the Server Computer.

Sidebar
Local Preferences

  • Sidebar Font
  • Simple Sidebar
  • Auto-Load Records
  • Show Patient Name Prefix

Global Preferences

  • Hide additional patient data while on Many
Statements
Local Preferences

Statement Options Tab

  • Print the Incident Name and Patient Name on statements
  • Save Statement transaction on the Ledger
  • Print the 'Statement Message' on 'Account Statements' by default
  • Print the Statement Message (in Account Tab) on Incident Statement
  • Don't send statements to accounts with outstanding claims
  • Don't print 'Statement Sent' on Statements
  • Don't print 'Claim Sent To Insurance' on Statements
  • Print the 'Statement Message' on 'Account Statements' printed from the Ledger
  • Print Comment's 'Long Description' on Statements
  • Print charge's 'Unit Price' and 'Quantity' on statements
  • Print 0.00 instead of blank in the 'Credit' column for 'Insurance Payments'
  • Print 'Payment Type' next to Payments
  • Append claim creation date to 'Insurance Payment' transactions.
  • Simple Credit/Debit Statement
  • Print Paid Charges' Procedure Dates for Payment Items
  • Print Payments applied to charges outside the date range

Statement Printing:

  • Following Settings Affect Printing Account Statement from Ledger (Print/Print After/Select Date Range) 
Global Preferences
Statement Options Tab
  • Don't print the incident's date next to the Incident Name
  • Print statement with a zero balance
  • Include the modifier with the procedure code
  • Print transactions in archived incidents on 'Account Statements' printed from the ledger
  • Print "Has not been paid by insurance" legend on Statements
  • Exclude previously paid finance charges on account statements
  • Sort Payments by Posted Date on Account statement
Statement Printing:
  • Print Provider on First Line
  • Statement Address Settings (Use Office Address/Office Facility Address/Empty)
  • For All The Date Filters in Printing Statements (Applies to Posted Date/Applies to Procedure Date)
Time Clock
Local Preferences
  • Show Time Clock Icon in Status Bar
  • Hours worked beyond X hours/day also count as overtime
Global Preferences
  • Pay Period Frequency
  • Initial Payroll Start Date
  • X minutes of paid break per every X hours
  • X hours/week until Overtime

Toolbar

Local Setting 

  • The selection and order of the toolbar icons is a Local setting. This is set in the toolbar itself, not a preference
Local Preferences
  • Password
Global Preferences
  • Profit Recovery Client Number
  • Accelerator Client Number
  • Host
  • Username
Treatment Plan
Global
  • Print Appointment Information on Treatment Plan
  • When a procedure fee has been updated after the procedure was added to a treatment plan
  • Print Treatment Phase Subtotals on Treatment Plan

Window
Local

  • Remember Last Ability and View/Use the Following Settings
  • Default Ability
  • Default View
  • Load top window view if possible
  • Remember Last Window Size
  • Remember Drawer State
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    Chris Deines

    Is schedule resource order on here and I'm just missing it or is it actually missing from the list?

  • Avatar
    Brittni Wolf

    Can we get more about Resources on here - or like Chris D said above, am I just missing it?

  • Avatar
    Dylan Nigh

    Resource Order isn't actually controlled by Preferences. It's all controlled by the Resources Node in the Schedule Ability. There's a tab labeled "Resource Order" on that tab that allows you to drag and drop the order.

    In MacPractice Build 6.1.42, it's managed by dragging and dropping Resources in the proper order in the sidebar on the Schedule Ability. It is however a bit finicky.

    Hope that helps!

  • Avatar
    Brittni Wolf

    Ledger > Incident > Show Attorney Tab in Incidents and Show Orthodontics Checkbox

    Did I miss these? Or are they not on here?

  • Avatar
    Jamie Minchow

    Doesn't look like those are on there.